Project

Profile

Help

Story #3681

Have the artifact upload return the artifact href if the artifact already exists

Added by daviddavis over 2 years ago. Updated 2 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

This is based on feedback from the community. It would help to make scripting the artifact upload easier.


Related issues

Is duplicate of Pulp - Issue #3387: Improve error message when uploading a file already in Pulp3MODIFIED<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by dalley over 2 years ago

  • Tracker changed from Issue to Story
  • % Done set to 0

#2 Updated by amacdona@redhat.com about 2 years ago

  • Related to Issue #3387: Improve error message when uploading a file already in Pulp3 added

#3 Updated by bmbouter over 1 year ago

  • Tags deleted (Pulp 3)

#4 Updated by daviddavis 5 months ago

  • Is duplicate of Issue #3387: Improve error message when uploading a file already in Pulp3 added

#5 Updated by daviddavis 5 months ago

  • Status changed from NEW to CLOSED - DUPLICATE

#6 Updated by daviddavis 3 months ago

  • Related to deleted (Issue #3387: Improve error message when uploading a file already in Pulp3)

Please register to edit this issue

Also available in: Atom PDF