Project

Profile

Help

Story #3677

closed

As a plugin writer, I can easily obtain a distribution's base url

Added by daviddavis over 4 years ago. Updated over 3 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:


Related issues

Is duplicate of Pulp - Task #3185: Add a field to Distribution serializer for fully constructed URL to consume content.CLOSED - CURRENTRELEASEdkliban@redhat.com

Actions
Actions #1

Updated by daviddavis over 4 years ago

  • Tags Pulp 3 added
Actions #2

Updated by daviddavis over 4 years ago

  • Sprint/Milestone set to 3.0.0
Actions #3

Updated by daviddavis over 4 years ago

  • Tracker changed from Issue to Story
  • % Done set to 0
Actions #4

Updated by amacdona@redhat.com over 4 years ago

  • Subject changed from As a plugin writer, I can easily obtain a distribution's base url to As a plugin writer, I can easily obtain a distribution's base url from the publication
Actions #5

Updated by amacdona@redhat.com over 4 years ago

  • Subject changed from As a plugin writer, I can easily obtain a distribution's base url from the publication to As a plugin writer, I can easily obtain a distribution's base url
Actions #6

Updated by daviddavis about 4 years ago

  • Sprint/Milestone deleted (3.0.0)

Removing from the 3.0 milestone since there's a way to work around this.

Actions #7

Updated by amacdona@redhat.com about 4 years ago

  • Is duplicate of Task #3185: Add a field to Distribution serializer for fully constructed URL to consume content. added
Actions #8

Updated by amacdona@redhat.com about 4 years ago

  • Status changed from NEW to CLOSED - DUPLICATE
Actions #9

Updated by daviddavis over 3 years ago

  • Sprint/Milestone set to 3.0.0
Actions #10

Updated by bmbouter over 3 years ago

  • Tags deleted (Pulp 3)

Also available in: Atom PDF