Project

Profile

Help

Issue #3470

Workflow in README is broken - "additive" is not a valid choice

Added by dalley almost 4 years ago. Updated almost 4 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

[vagrant@pulp3 ~]$ http POST http://localhost:8000/api/v3/importers/file/ name='bar' download_policy='immediate' sync_mode='additive' feed_url='https://repos.fedorapeople.org/pulp/pulp/demo_repos/test_file_repo/PULP_MANIFEST'
HTTP/1.0 400 Bad Request
Allow: GET, POST, HEAD, OPTIONS
Content-Length: 53
Content-Type: application/json
Date: Thu, 15 Mar 2018 02:16:14 GMT
Server: WSGIServer/0.2 CPython/3.6.4
Vary: Accept, Cookie
X-Frame-Options: SAMEORIGIN

{
    "sync_mode": [
        "\"additive\" is not a valid choice."
    ]
}

[vagrant@pulp3 

Related issues

Is duplicate of File Support - Issue #3469: Quickstart Guide instructions are wrong for importerCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by dalley almost 4 years ago

  • Subject changed from Instructions in README are broken - "additive" is not a valid choice to Workflow in README is broken - "additive" is not a valid choice

#2 Updated by dalley almost 4 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by dalley almost 4 years ago

  • Is duplicate of Issue #3469: Quickstart Guide instructions are wrong for importer added

Also available in: Atom PDF