Project

Profile

Help

Story #3092

As a packager, I have a Pulp packaging guide

Added by bmbouter almost 2 years ago. Updated 6 months ago.

Status:
NEW
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Platform Release:
Blocks Release:
Backwards Incompatible:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation
QA Contact:
Complexity:
Smash Test:
Verified:
No
Verification Required:
No
Sprint:

Description

This guide should identify the requirements for Pulp to be packaged. This should include:

The sources to include pulpcore and pulpcore.plugin
The necessary dependencies
Some way to start the services
The server.yml config file


Subtasks

Story #278: Add documentation about Pulp's setup.py requirementsNEW

Actions

History

#1 Updated by bmbouter 6 months ago

  • Tags deleted (Pulp 3)

Please register to edit this issue

Also available in: Atom PDF