Project

Profile

Help

Issue #3001

Pulp 2.14 EL5/EL6 repo's do not contain gofer modules

Added by pscrutton 19 days ago. Updated about 2 hours ago.

Status:
MODIFIED
Priority:
Normal
Assignee:
-
Category:
pulp-admin
Sprint/Milestone:
-
Severity:
3. High
Version:
2.14.0
Platform Release:
Blocks Release:
2.14.z
OS:
RHEL 6
Backwards Incompatible:
No
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
QA Contact:
Complexity:
Smash Test:
Verified:
No
Verification Required:
No

Description

the gofer modules are not present in release 2.14 for RHEL5 and RHEL6
these include:
gofer-2.7.6-1
gofer-tools-2.7.6-1
python-gofer-2.7.6-1
python-gofer-amqp-2.7.6-1
python-gofer-proton-2.7.6-1
python-gofer-qpid-2.7.6-1

These are required for RHEL5 and RHEL6 consumers, reporting to a RHEL7 server.

These files have not been present since 2.11 release of pulp.

Associated revisions

Revision 8f471051 View on GitHub
Added by pcreech about 3 hours ago

Fix client dependencies not getting added

Fix client dependencies not getting added

closes #3001

Revision ae31c2f7 View on GitHub
Added by pcreech about 2 hours ago

Fix client dependencies not getting added

Fix client dependencies not getting added

closes #3001

History

#1 Updated by amacdona@redhat.com 18 days ago

  • Triaged changed from No to Yes
  • Blocks Release 2.14.z added

#2 Updated by pcreech 14 days ago

Pulp's build process is currently undergoing a redesign. The current plan for this issue is to ensure the new build process resolves it when it goes into production.

#3 Updated by pcreech about 3 hours ago

  • Status changed from NEW to MODIFIED

Please register to edit this issue

Also available in: Atom PDF