Project

Profile

Help

Issue #2739

Cannot see downloaded content units during sync of the repo in repo details

Added by ipanova@redhat.com over 4 years ago. Updated over 2 years ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

[ipanova@ina pulp]$ pulp-admin tasks details --task-id 9be5218d-1a63-40cc-930f-e6c19a135ff0

+----------------------------------------------------------------------+
                              Task Details
+----------------------------------------------------------------------+

Operations:       sync
Resources:        v1synctet (repository)
State:            Running
Start Time:       2017-04-28T12:18:22Z
Finish Time:      Incomplete
Result:           Incomplete
Task Id:          9be5218d-1a63-40cc-930f-e6c19a135ff0
Progress Report:  
  Yum Importer: 
    Comps:            
      State: NOT_STARTED
    Content:          
      Details:       
        Drpm Done:  0
        Drpm Total: 0
        Rpm Done:   54
        Rpm Total:  899
      Error Details: 
      Items Left:    845
      Items Total:   899
      Size Left:     13566904339
      Size Total:    15620421457
      State:         IN_PROGRESS
    Distribution:     
      Error Details: 
      Items Left:    0
      Items Total:   0
      State:         NOT_STARTED
    Errata:           
      State: NOT_STARTED
    Metadata:         
      State: FINISHED
    Purge Duplicates: 
      State: NOT_STARTED

[ipanova@ina pulp]$ pulp-admin -v rpm repo list

+----------------------------------------------------------------------+
                            RPM Repositories
+----------------------------------------------------------------------+

Id:                  v1synctet
Display Name:        None
Description:         None
Content Unit Counts: 

History

#1 Updated by ttereshc over 4 years ago

  • Subject changed from Cannot see downloaded content units durinf sync of the repo in repo details to Cannot see downloaded content units during sync of the repo in repo details
  • Triaged changed from No to Yes

Most likely a regression since mongoengine conversion.

#3 Updated by bmbouter over 2 years ago

  • Status changed from NEW to CLOSED - WONTFIX

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

#4 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF