Project

Profile

Help

Task #2674

closed

Disable el6 builds for 2.13

Added by semyers over 5 years ago. Updated over 3 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

In triage today, it was suggested that disabling building el6 packages for only 2.13 in our nightlies builds would be a simple solution to at least stop #2667 from blocking testing of 2.13 nightlies. I'm creating this task to track that work.


Related issues

Related to Pulp - Issue #2667: Pulp 2.13 RHEL6 Builds Fail on Koji with ErrorCLOSED - WONTFIXActions
Actions #1

Updated by semyers over 5 years ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to semyers

This is very easy to do manually, but it may not be so easy to do in our jenkins-job-builder definitions. I'll take a couple minutes and see what we can do.

Actions #2

Updated by semyers over 5 years ago

  • Related to Issue #2667: Pulp 2.13 RHEL6 Builds Fail on Koji with Error added

Added by semyers over 5 years ago

Revision d63bec8e

Disable unsupported nightlies for 2.13+

closes #2674 https://pulp.plan.io/issues/2674

Actions #3

Updated by semyers over 5 years ago

Tested and working for build-automation-repo-2.12-dev and build-automation-repo-master:
https://github.com/pulp/pulp_packaging/pull/328

Actions #4

Updated by semyers over 5 years ago

  • Status changed from ASSIGNED to MODIFIED
  • % Done changed from 0 to 100
Actions #5

Updated by semyers over 5 years ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

These changes have been applied to jenkins. We are no longer building el6 packages for versions other than 2.12 in nightlies.

Actions #6

Updated by bmbouter over 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF