Project

Profile

Help

Task #2333

Ensure that version is updated to 2.0 everywhere

Added by amacdona@redhat.com over 4 years ago. Updated about 2 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Target Release - Python:
Groomed:
Yes
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Version information lives in multiple places, make sure it is 2.0 everywhere.

Places to check:

  • Spec file
  • Build config
  • Release notes
  • Docs
  • Setup.py

History

#1 Updated by semyers over 4 years ago

  • Groomed changed from No to Yes

Docs, Setup.py, and spec are redundant, since they're managed by the build config, but it's worthwhile to keep them around so that they're confirmed as correct before we can close this.

#2 Updated by amacdona@redhat.com almost 4 years ago

  • Status changed from NEW to CLOSED - CURRENTRELEASE

#3 Updated by bmbouter about 2 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF