Project

Profile

Help

Issue #2291

closed

Upgraded from 2.7 to 2.9 via yum and getting errors

Added by jreitmayer over 5 years ago. Updated about 3 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
3. High
Version:
2.9.2
Platform Release:
OS:
CentOS 6
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Apparently we upgraded from Pulp 2.7 to version 2.9.2 on Centos 6 last month. I can get into pulp-admin now but when I run yum update I get:

[Thu Sep 29 15:29:07 2016] [error] [client 128.194.188.100] (13)Permission denied: mod_wsgi (pid=97414, process='', application=''): Call to fopen() failed for '/srv/pulp/repo_auth.wsgi'.
[Thu Sep 29 15:29:07 2016] [error] [client 128.194.188.100] mod_wsgi (pid=97414): Client denied by server configuration: '/var/www/pub/yum/https/repos/centos/base/repodata/repomd.xml'.

I can't find any information in the docs about upgrading from 2.7 to anything.. Is it possible to get some help?


Related issues

Is duplicate of Pulp - Issue #2288: unable to access pulp-admin or repositoriesCLOSED - NOTABUGActions
Actions #1

Updated by bmbouter over 5 years ago

  • Status changed from NEW to CLOSED - DUPLICATE
  • Triaged changed from No to Yes

This shows the same root cause as Issue #2288. I posted next steps as a comment there.

Actions #2

Updated by bmbouter over 5 years ago

  • Is duplicate of Issue #2288: unable to access pulp-admin or repositories added
Actions #3

Updated by bmbouter about 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF