Project

Profile

Help

Issue #2215

publish after update of rsync distributor configuration is NOOP

Added by jluza about 5 years ago. Updated over 2 years ago.

Status:
CLOSED - WORKSFORME
Priority:
Normal
Assignee:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version - Docker:
2.1.0
Platform Release:
Target Release - Docker:
2.1.0
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

reproducer:
1. fill up repo with some content
2. publish in docker web distributor
3. publish in rsync distributor
4. update rsync distributor (in my case remote_units_path)
5. publish in rsync distributor
6. publish details: "details": "Skipped: Predistributor fdd84778-2953-4443-8121-3c76a7b0946a has not published since last publish."

History

#1 Updated by jluza about 5 years ago

  • Status changed from NEW to CLOSED - WORKSFORME

Appears to be fixed very recently. Worked after git pull

#2 Updated by jluza about 5 years ago

I was also told that I should write that lovely Ina told me that is already fixed. So here it is...

#3 Updated by semyers about 5 years ago

  • Platform Release deleted (2.10.1)

#4 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF