Project

Profile

Help

Refactor #1921

pulp-rpm depends on pyliblzma, which will not be ported to Python 3

Added by rbarlow over 5 years ago. Updated 11 months ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
High
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
Yes
Tags:
Sprint:
Quarter:

Description

According to http://fedora.portingdb.xyz/pkg/pulp-rpm/ pyliblzma will not be ported to Python 3. We should find a suitable replacement.

History

#1 Updated by mhrivnak over 5 years ago

  • Tracker changed from Issue to Refactor
  • Priority changed from Normal to High

#2 Updated by semyers about 5 years ago

  • Sprint Candidate changed from No to Yes
  • Tags Pulp 3 added

#3 Updated by dalley over 3 years ago

  • Status changed from NEW to CLOSED - CURRENTRELEASE

The Python 3 stdlib includes an "lzma" module

#4 Updated by bmbouter over 2 years ago

  • Tags deleted (Pulp 3)

Please register to edit this issue

Also available in: Atom PDF