Project

Profile

Help

Story #190

[RFE] The ISOImporter should be able to resume downloads

Added by rbarlow almost 7 years ago. Updated over 2 years ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

++ This bug was initially created as a clone of Bugzilla Bug #961433 ++

Description of problem:

Currently, if an ISO download is interrupted it cannot be resumed but instead must be started again from the beginning.

--- Additional comment from at 01/03/2014 20:41:44 ---

***** Bug 961432 has been marked as a duplicate of this bug. ***

History

#1 Updated by bmbouter over 2 years ago

  • Status changed from NEW to CLOSED - WONTFIX

#2 Updated by bmbouter over 2 years ago

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

#3 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF