Project

Profile

Help

Issue #1871

/etc/pulp/server/plugins.conf.d/docker_importer.json is not provided by the pulp-docker-plugins package

Added by rbarlow over 5 years ago. Updated over 2 years ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version - Docker:
Platform Release:
Target Release - Docker:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

The user can still manually create this file, but the lack of the file is inconsistent with the other analagous files provided by this package and other Pulp plugin packages. Also, the documentation makes it sound like the file is already present by using the word "editing" rather than "creating":

https://pulp-docker.readthedocs.org/en/latest/user-guide/configuration.html

History

#1 Updated by rbarlow over 5 years ago

  • Description updated (diff)

#2 Updated by dkliban@redhat.com over 5 years ago

  • Platform Release set to 2.8.4
  • Triaged changed from No to Yes

#3 Updated by semyers over 5 years ago

  • Platform Release changed from 2.8.4 to 2.8.5

#4 Updated by semyers over 5 years ago

  • Platform Release changed from 2.8.5 to 2.8.6

#5 Updated by semyers over 5 years ago

  • Platform Release deleted (2.8.6)

#6 Updated by bmbouter over 2 years ago

  • Status changed from NEW to CLOSED - WONTFIX

#7 Updated by bmbouter over 2 years ago

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

#8 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF