Project

Profile

Help

Story #180

[RFE] Ability to schedule node sync

Added by rbowlby83@gmail.com almost 6 years ago. Updated over 1 year ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

++ This bug was initially created as a clone of Bugzilla Bug #953037 ++

Description of problem:

Description of problem:

With the move from 1.1 to 2.1 I am no longer capable of scheduling a repo sync that taks advantage of filtering. The "clone" feature was replaced with unit copy, but no scheduling of unit copy exists in 2.1. Closely related, I am no longer able to schedule repo syncs to "satelites" or pulp-child-nodes. I'm likely going to put both these things in cron and that makes me sad. :(

Version-Release number of selected component (if applicable):

pulp*2.1

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:

Expected results:

Additional info:

--- Additional comment from at 04/22/2013 19:27:04 ---

I split off the copy scheduling into a separate bug as it's a separate area of the code. I added the original reporter as a CC.

--- Additional comment from at 06/05/2014 13:25:29 ---

+1 to scheduling the node sync. I'm in the same spot Ryan was in a few months ago and planning to set up cron jobs for now.

History

#1 Updated by amacdona@redhat.com about 4 years ago

  • Status changed from NEW to CLOSED - WONTFIX

Closed because Pulp 3.0 will be dropping nodes support.

#2 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF