Project

Profile

Help

Issue #1721

python-semantic-version missing from external_deps.json

Added by dkliban@redhat.com over 5 years ago. Updated over 2 years ago.

Status:
CLOSED - WONTFIX
Priority:
High
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
2.7.2
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Pulp on 2.7-dev branch cannot currently be installed due to a packaging problem. This is result of changes I made to our build scripts a couple of weeks ago. We had previously discussed that package maintainers should build their packages and then add them to the deps/external_deps.json file. Until a couple of weeks ago you could get away with not adding the package to external_deps.json if you had a spec file in the directory. We now ignore all the spec files for the deps and only look at external_deps.json.

History

#1 Updated by mhrivnak over 5 years ago

  • Priority changed from Normal to High
  • Triaged changed from No to Yes

#2 Updated by bmbouter over 2 years ago

  • Status changed from NEW to CLOSED - WONTFIX

#3 Updated by bmbouter over 2 years ago

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

#4 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF