Project

Profile

Help

Task #1706

pulp-streamer workaround for upstream Squid SELinux bug should be removed

Added by bmbouter over 4 years ago. Updated over 1 year ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2, SELinux
Sprint:
Quarter:

Description

The pulp-streamer SELinux policy carries an SELinux workaround for Fedora 23. We should carry it until we either switch Jenkins to Varnish or the packaging bug [0] is resolved.

Once the upstream bug is resolved we should remove all of this: https://github.com/pulp/pulp/commit/f47baa1fde69d60f50860eb2cdfb0bc8b8398467

[0]: https://bugzilla.redhat.com/show_bug.cgi?id=1310198

History

#1 Updated by bmbouter over 4 years ago

  • Parent task set to #1826

#2 Updated by bmbouter over 4 years ago

  • Tags SELinux added

#3 Updated by bmbouter over 4 years ago

  • Parent task deleted (#1826)

#4 Updated by bmbouter over 4 years ago

I can't reproduce this outside of a Pulp installation. See [0] for more info.

[0]: https://bugzilla.redhat.com/show_bug.cgi?id=1310198#c7

#5 Updated by mhrivnak over 4 years ago

  • Sprint Candidate changed from Yes to No

#6 Updated by bmbouter over 1 year ago

  • Status changed from NEW to CLOSED - WONTFIX

#7 Updated by bmbouter over 1 year ago

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

#8 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF