Project

Profile

Help

Issue #1703

Plugin sync should only fetch units which are currently not known to Pulp

Added by bmbouter almost 6 years ago. Updated almost 3 years ago.

Status:
CLOSED - WORKSFORME
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

If a unit is already known to Pulp, when a plugin goes to sync, the plugin should only fetch units which are not known to Pulp. This is a plugin feature so it's not something I think platform can provide at this time. We should audit the plugins we maintain and ensure they are Doing The Right Thing™.

History

#1 Updated by jortel@redhat.com almost 6 years ago

Unable to reproduce the behavior I thought I had observed in the YUM importer.

#2 Updated by mhrivnak almost 6 years ago

  • Status changed from NEW to CLOSED - WORKSFORME

#3 Updated by bmbouter almost 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF