Project

Profile

Help

Issue #1456

Spec file specifies mod_xsendfile >= 0.12-10

Added by pcreech almost 5 years ago. Updated over 1 year ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Start date:
Due date:
Estimated time:
Severity:
3. High
Version:
Platform Release:
2.8.0
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

pulp.spec specifies mod_xsendfile >= 0.12-10 as a dependency, where epel 6 and 5 only have 0.12-3

Spec file needs to be modified to have dependency of >= 0.12

Associated revisions

Revision 4800ee6e View on GitHub
Added by pcreech almost 5 years ago

Changing mod_xsendfile required version

History

#1 Updated by pcreech almost 5 years ago

  • Status changed from ASSIGNED to MODIFIED
  • Severity changed from 2. Medium to 3. High

#2 Updated by pcreech almost 5 years ago

  • Platform Release set to 2.8.0

#3 Updated by mhrivnak almost 5 years ago

  • Triaged changed from No to Yes

#4 Updated by dkliban@redhat.com over 4 years ago

  • Status changed from MODIFIED to 5

#5 Updated by dkliban@redhat.com over 4 years ago

  • Status changed from 5 to CLOSED - CURRENTRELEASE

#6 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF