Project

Profile

Help

Issue #1411

closed

pulp-nodes-admin-extensions requires pulp-server

Added by chandlermelton almost 7 years ago. Updated over 3 years ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Master
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Easy Fix, Pulp 2
Sprint:
Quarter:

Description

I am running Centos 6.7.

Installation of pulp-nodes-admin-extensions-2.7.1-1.el6 requires pulp-server as a dependency.
The docker, puppet, python and rpm admin-extensions do not require pulp-server.

https://gist.githubusercontent.com/chandlermelton/8bcd329b679b38d9ac1c/raw/82fe0342927cbcf4635388ab381789783c01d208/gistfile1.txt

This was causing my pulp-admin client to connect to a local pulp server.

Actions #1

Updated by mhrivnak almost 7 years ago

  • Triaged changed from No to Yes
  • Tags Easy Fix added
Actions #2

Updated by amacdona@redhat.com over 6 years ago

  • Status changed from NEW to CLOSED - WONTFIX

Closed because Pulp 3.0 will be dropping nodes support.

Actions #3

Updated by bmbouter over 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF