Project

Profile

Help

Issue #1392

closed

Misleading nodes quickstart howto

Added by blesk about 7 years ago. Updated over 2 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
2.7.0
Platform Release:
2.10.1
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation, Pulp 2
Sprint:
Sprint 9
Quarter:

Description

In the howto, there is no note on enabling the oauth in server.conf on child side. This leads into sync not running and weird log messages that does not point person to the root cause, namely:
Dec 1 14:08:26 pulp02 pulp: pulp.server.webservices.middleware.exception:INFO: Authentication with username None failed: invalid SSL certificate. severity=info

Please update quickstart (and potentially even previous long howto) with mentioning need of setup oauth in server.conf on child node.

Actions #1

Updated by jortel@redhat.com about 7 years ago

  • Triaged changed from No to Yes
  • Tags Documentation added

Review documentation.

Actions #2

Updated by amacdona@redhat.com over 6 years ago

  • Status changed from NEW to CLOSED - WONTFIX

Closed because Pulp 3.0 will be dropping nodes support.

Actions #3

Updated by bmbouter about 6 years ago

  • Status changed from CLOSED - WONTFIX to ASSIGNED
  • Assignee set to bmbouter
  • Sprint/Milestone set to 27

Reopening since multiple users have wasted time due to this simple docs problem.

Actions #4

Updated by bmbouter about 6 years ago

  • Status changed from ASSIGNED to POST

Added by bmbouter about 6 years ago

Revision ec7ce1f4

Updates the nodes install and quickstart

The nodes install and quickstart was leaving out an important step on the child node to configure the server.conf on the child node.

https://pulp.plan.io/issues/1392 closes #1392

Added by bmbouter about 6 years ago

Revision ec7ce1f4

Updates the nodes install and quickstart

The nodes install and quickstart was leaving out an important step on the child node to configure the server.conf on the child node.

https://pulp.plan.io/issues/1392 closes #1392

Actions #5

Updated by bmbouter about 6 years ago

  • Status changed from POST to MODIFIED
Actions #6

Updated by bmbouter about 6 years ago

  • Platform Release set to 2.10.1
Actions #7

Updated by semyers about 6 years ago

  • Status changed from MODIFIED to 5
Actions #8

Updated by semyers about 6 years ago

  • Status changed from 5 to CLOSED - CURRENTRELEASE
Actions #9

Updated by bmbouter almost 5 years ago

  • Sprint set to Sprint 9
Actions #10

Updated by bmbouter almost 5 years ago

  • Sprint/Milestone deleted (27)
Actions #11

Updated by bmbouter over 3 years ago

  • Tags Pulp 2 added
Actions #12

Updated by bmbouter over 2 years ago

  • Category deleted (23)

Also available in: Atom PDF