Project

Profile

Help

Story #134

As a user, I don't want pulp to require python-gofer-qpid.

Added by jortel@redhat.com almost 7 years ago. Updated over 2 years ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Update pulp.spec and remove Requires: python-gofer-qpid. Then add this package to the pulp-server-qpid and pulp-consumer-qpid comps groups.
Update documentation.

History

#1 Updated by bmbouter over 2 years ago

  • Status changed from NEW to CLOSED - WONTFIX

#2 Updated by bmbouter over 2 years ago

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

#3 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF